|ISTV| Series driver debugging software
Instructions
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1 the software introduction and description

1.1 the Software introduction

The running environment of this software is a Windows 7 or higher system.
It is suitable for STV series inverters, used to debug inverters, easy to modify
parameters, and oscilloscope function to check the bus voltage, output current
and other parameters.

1.2 the Software function description

Open the folder where the software is located in [SystemeVAR Tool], which
contains two folders and [SystemeVAR Tool.exe] software. The Data folder stores
data, and the Lst folder stores configuration files and images used in the
program.

Data

Lst
w2 CP210x_Universal Windows_Driver.zip
|| SystemeVAR Tool instructions1.0.0.pdf

-] SystemeVAR Tool.exe

1) Before running the debugging software, it is necessary to first install the
serial driver. The installation package for the serial driver is in the current
folder.

« CP210x_Universal Windows_Driver.zip

2) After the serial driver is successfully installed and connection
completed,open the [SystemeVAR Tool.exe] software main interface as
follows:



© SystemeVar Studio V1.2.1 Z o0 x
Settings Window Help

~ SNEk STV630 Addr=1 X

Real-time Monitoring

Parameter List Parametername  Value Parametername  Value

Import Parameters running 000 et frequency(Hz)  50.00

gzce’uao‘:c';sé“oa“’ Bus voltage(V) 3179 Output voltage(V)  0.01

i

FaultL0g Output cureent(d) 000 Otput power(kW) 0.0
Outputtorque(®) 00 Xinput state 10000
YOouputstate  HO000  FlVvoktage(v) 003
FIC vottage(V) 002 Remaining running t 0

More¥ | FWD  Stop
Setfrequency  10.00 | Set v

cutentstate  curen t fault

Systéme

Serial port|COME | Baudrate (Il | of ® X
) Display receive data Overtime(ms) 1 S
8 send not interval Set time(ms) 2

ODisplaysentdata  Clear Receive 8735 | Zero

Send
SysSet file Close 16:22:22 STV630_1 index= 0 Expanded 1622:01

3) Top navigation bar function preview:

In [Edit], there are [serial port setup], [device management], [Desktop display
label], and [Exit].

In [Window], there are [Layout], [display Left frame], [fault Information].

In [Help],there are [About] and [Help].

Settings Window Help

Manitor Serial Port Window Help

Device Management | Desktop Layout Settings Help
Desktop Data Display ! Left Menu Bar | About
Exit | Display Fault Information | . Help

 HR S S R [

Preview on the left navigation bar, the left navigation bar can perform
real-time monitoring, view parameter list, import parameters, operate keyboard,
oscilloscope, and fault record. The function is as follows:
~ 5TV_1

-~ Realtime Monitoring
- Parameter List
~Import Parameters
- Operate Keyboard
~Qscilloscope
~Fault Log




2 Detailed description of each function

2.1 Device connection

Please use a cable to connect the serial port tool to the device. Connect the A
end to RS+ and the B end to RS-.

2.2 Edit

2.2.1 When using the software for the first time, you need to open the [serial port
setup] and modify the serial port number. If you do not know the serial port
number, you can view it in [My Computer] -> [Device Manager] -> [Port (COM
and LPT)]. After confirming the port, modify it in the software and click [Open]. If
the button is displayed as [Off], you need to click twice.



Seriaipm[!Eﬁﬂ_E_ﬂ Baud rate «|| OfF | @ X

[ Display receive data Overtime(ms) 1
@ send not interval Set time(ms) 90

[ Display sent data  Clear Receive 23914 Zero

Save

[ Send Dec Sond

8 CRC check
Use the lower left display to determine if the connection is successful. When the
connection is successful, the serial send and serial receive are increasing.The
connection is fail if serial overtime is increasing.

lserial send | 24324 serial receive 24323 serial overtime 0

2.2.2 Select a matching device type

Switch the device type in [Edit] -> [device management]. You can also modify
the device name here. After the modification is completed, click the [Modify]
button to save. After modifying the device type, you need to restart the software.

pd

Device Management

Panel display button

Device name STV [ ] Drag desktop wi
. (| Display REV
Modbus address 1 Animation size
S — (] Jog reverse
Left: 200
Device type | [STV630E v] [ Jog forward
; Top: 580 _
; , (| Free parking
Enable this device Height: 200
_ Set frequency
Display gif |n0 show animation - | R e
Modify the gif to be show path in Lst/animat{1..5) qif
Add Modify Delete Next ebug paramete

After completing the above settings and modifications, you can use the
software to view the parameters, compare the actual values with the default
values, and modify the parameter values.



2.3 Window

2.3.1 Modify layout

Click [Window] -> [Layout], you can place the background image you want to
switch in the folder Lst, and fill in the name of the picture in the layout window.
You can also modify the desktop background color and switch between Chinese
and English. After editing, click Save. After saving, you need to restart the
software to implement the modification.

) Desktop Layout Settings X
Desktop background image DQ| B Image stretching
When image not displayed esktop background Cll

[J Maximize when main window sta Modbus 03 CMD Max Length 12

-Restan to take effect after setting @ Show English I
@ Display import parameter function -

@ Display oscilloscope function

|

|

|

|

|

|

@ Display keyboard operation function |
|

|

|

|

1 Move the location of pictures and display label |
|

|
[
|
: @ Display fault form query
[
|

2.3.2 Click [Window] -> [display Left frame] to hide/show the left navigation bar.
2.3.3 Click [Window] -> [fault information] to check whether the inverter is
currently faulty. If it is faulty, display the fault information.

2.4 Help

2.4.1 If there are any problems during the use, you can click [Help] -> [About] to
call the software service.

About >
@

SystemeVAR Tool

Debugging monitoring software

Software service hotline 134823359880

2.4.2 Click [Help] -> [Help] to view the applicable environment and usage of the
software.



Help *

{running environment:Windows7 Windows10, Windows10 operating system.
| Operation steps as follow:

| The first step is to connect the serial port. [
| The second step is to add a device and select the device type. [

Replace the interface image, save it in BK jpg under Lst, and replace it

I
|Change the application name: SysSet.dll file Notepad open, modify the
iname of Company="X20000CC Company”

|
| |
| The current version is 1.0.1 , dated 05.11, 2019. The latest software canbe |
!downluaded from the official website. [

i_ 1. Support various types of frequency converters (modifying database files).

2.5 Left menu bar function

2.5.1 Real-time Monitoring

It is shown below:

STVE30 Addr=1 X
FParameter name Value Parameter name Value
running frequency(Hz, 0.00 Set frequency(Hz) 50.00

Bus voltage(V) 3223 Output voltage(V)  0.01

Qutput current(A) 0.00 Qutput power(kW) 0.0

Output torque(%a) 0.0 Xinput state H.0000

YO output state H.0000 FIV voltage(\V) 0.03

FIC voltage(V) 0.02 Remaining runningt 0

MoreWw FWD = Stop

current state current fault

You can modify the displayed real-time parameters, double-click the
parameter name, and set the parameters that the user needs to display. As shown



in the figure below, refer to the manual to change the title name, receive address,

and decimal places displayed.

update monitor parameter

display dot

2.5.2 Parameter List

2

You can select the parameter group, or click the left and right buttons to view
the parameters of the adjacent parameter group. red indicates that the current
value of the parameter does not match the default value.

° Update parameter STV830 device type:STV630E Address=1

<<< |[F8 Auxiliary Functions v‘ .

| F.Code ParametName
i F8.10  Jump frequency 2
F8.11  Frequency jump amplitude
| F8.12  Forward/Reverse rotation dead-zone time
F8.13 Reverse conirol
F8.14  Running mode when set frequency lower the
F8.15 Droop control
F8.16  Accumulative power-on time threshold settir
| F8.17  Accumulative running time threshold setting
| F8.18  Startup protection
| F8.19  Frequency detection value (FDT1)
| F8.20 Freguency detection hysteresis (FDT1)
| F8.21 Detection range of frequency reached
| F8.22 Jump frequency duringaccelJump frequency
| F8.25 Frequency switchaver point betweenaccelel
| F8.26 Frequency switchover point betweendecele
| F8.27  Terminal JOG preferred
| F8.28 Frequency detection value (FDT2)
F8.29 Frequency detection hysteresis (FDT2)
F8.30 Any frequency reachingdetection value 1
F831 Any frequency reachingdetection amplitude
F832 Any frequency reachingdetection value 2
F833 Any frequency reachingdetection amplitude
F834 Zero current detection level
F835 Zera current detection delay time
F836 Output over-current threshold
| FB.37 Output over-current detection delay time

50.00
5.0
0.0

0
0.00
0.00
0
50.00
5.0
50.00
0.0
50.00
0.0
50
0.10
2000
0.00

Find

Unit
Hz
Hz
s

Hz

Hz
(.,1‘/0
(.,/0

Hz
Hz

Hz
9/’0
Hz
9/’0
Hz
‘?f’ﬂ
‘f/ﬂ
s
o/ﬂ
s

QutputData
Default  Max
0.00 max frequency
0.00 max frequency
0.0 3000.0
0 1
0 2
0.00 10.00
0 65000
0 65000
0 1
50.00 max frequency
50 100.0
0.0 100.0
0 1
0.00 max frequency
0.00 max frequency
0 1
50.00 max frequency
50 100.0
5000 max frequency
00 1000
5000 max frequency
00 max frequency
50 300.0
0.10 600.00
2000 300.0
0.00 600.00

Min
0.00
0.00
0.0
0

0
0.00
0

0

0
0.00
0.0
0.0
0
0.00
0.00
0
0.00
0.0
0.00
00
0.00
00
00
001
01
0.00

Property ParametType
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write
write

The parameter value can be modified by clicking on the current value of the
parameter. The modification takes effect after closing the window for modifying

the parameters.



! e Operation panel 5TV630 device type:5TW630E Address=1 X
|

| F.Code  F8.10
| i

f param value #| 0.00 Hz modifiable

f

| Max: 0.00 Min: max frec  edit database

'D.UUHZNmaximum frequency
|

1Jump frequency 2 default : 0.00

Click [edit database] to modify the param.eters of the parameters and modify
the default values, units, maximum values, and minimum values. Click [Refresh]
after modification.

e update database record *

F.Code F8.10 shortname Jump frequency 2

| Address 63498 (JHEX uit |Hz | property
default 0-00 dot pFacesE_ O ool
Max: max frequency El Rl bamn :h: j:;t ?;J;ﬁ e
| ~— [Jmodel depende =
[ Min: 0.00 (O factory correc © only write

detailDesc: delete | update add

0.00Hz~ maximum frequency .

2.5.3 Import parameters

When you need to modify multiple parameters at the same time, you can
organize the parameters into a txt file. Place the file in the Data folder, click [open
file], and select the file you want to import. After importing, click [execute].



e Batch modification parameters: STV630 device type:STVB30E Address=1 paramet_230505_171732.txt X

Interval(ms) 200 execute openfile v

Address Name Comn write Value Default State v Max Min

i PWM switchover frequency upper limit 06  8.00 8.00 12.00 read 15.00 0.00
42245  Voltage over modulation coefficient 06 105 105 5 100 0
42246  Under voltage threshold setting 06 350.0 3500 20.0 600.0 100.0
42248  Dead zone time adjustment 06 0 0 150 read 200 100
42249  Over voltage threshold setting 06 820.0 820.0 830.0 2500.0 2000
42504  Fl curve 5 minimum input 06 -10.00 -10.00 0.00 read C6.10 -0.00
42506  Flcurve 5 inflexion 1 input 06 -3.00 -3.00 3.00 C6.12 -C6.08
42508  Flcurve 5 inflexion 2 input 06 3.00 3.00 6.00 C6.14 C6.10
61456  Carrier frequency adjustment with temperature 06 0O 0 1 read 1 0
61457  Acceleration time 1 06 200 20.0 10.0 6500.0 0.0

| 61458 Deceleration time 1 06 20.0 200 10.0 6500.0 0.0

| 61697  Rated motor power 06 11.0 1.0 5.5 read  1000.0 01

| 61699  Rated motor current 06 2500 25.00 13.00 655.35 0.01

| 61702  Stator resistance (asynchronous motor) 06 0.410 0.410 0.804 65.535 0.001

f 61703  Rotor resistance (asynchronous motor) 06 0.220 0.220 0.708 65.535 0.001

i 61704  Leakage inductive reactance(asynchronous motor) 06  2.60 260 4.75 655.35 0.01

| 61705  Mutual inductive reactance{asynchronous motor) 06  77.6 776 1214 6553.5 01
61706  MNo-load current (synchronous motor) 06 8.90 8.90 518 F1.03 00.01
61723  Encoder pulses per revolution 06 1024 1024 2500 read 65535 1
61959  Time constant of speed loop filter 06 0015 0.015 0.000 read  0.100 0.000
61964  Torque upper limit digital sefting in speed control m 06 150.0 150.0 0.0 200.0 0.0

: 62209  Torgue boost 06 20 20 3.0 read 300 0.0

2.5.4 Operate Keyboard

Simulate keyboard operation, select or fill in the function code, fill in the
value to be modified in the parameter value box, click the [Modify Parameter]
button, the modification is completed, and the modification will take effect after
the window is closed.



| e Operation panel 5TV830 device type:5TW630E Address=1
| switch function code last or next

| F.Code F8.10 cen ) 2
I

| param value ﬂrl 0.00 Hz modifiable

| Update parameter value
| Max:  0.00 Min: max frec  edit database

'D.DDHszaximum frequency
I

iJump frequency 2 default : 0.00

2.5.5 Oscilloscope

Click CH1, CHZ, CH3, and CH4 to select the channel for recording. Modify the
unit length of the x axis as required. After setting, click [Start], and the parameter
changes will start to be displayed in the coordinate axis. Select the curve by
frame to enlarge the curve. Select [Cursor] to draw two vertical scales in the
picture or switch to horizontal scales. The scale difference is displayed on each
channel. Click [Stop] to record again. In the recording state, you cannot switch
the recording channel.

When selecting the trigger mode, first according to the requirements, CH1
must be CH1, CHZ must be FIV2, CH3 must be FIV3, and CH4 must be speed.
Modify the settings according to requirements. The trigger value cannot be 0.
After modification is complete, click [Start Trigger].

10



@ oscilloscope O x
|

= Stop  triggerMode  save wave = open wave © vertical O level 2285 X
Il\ CHW¥ Select channel¥ Line1 Line2 L2-L1 Min Max RMS  Uni
AICH1 speed mg
108 YCH2 Outout voltaae v
I o VCH3 Outhz Hz
| e WCH4_Bus voltace: v
9
| 85
8
75
7
65
6
55
5
% 45
4
35
3
25
5
15
1
05
0
05
4
15
0 1 2 3 4 5 & 7 8 9
v < @ ® =
2.5.6 Fault Log

You can view the fault log, read the current fault of the drive, and clear all
faults.

| @ fault query o b3
|
|
Clear all faults Read inverter faults
i NO deviceName fault inf State Time display RunHz Current Valtage E

3 Troubleshooting

If the debugging software fails, reconnect the serial cable to the computer. If
it still does not work properly, open [Monitor Serial Port] in [Settings].

Settings Window Help

I Monitor Senal Port I

Device Management
Desktop Data Display
Eoxit

et A AT T el

Check the display serial port to send data, view the data sent and received,

11



and find out the solution to the problem.

Serial port/COM6 | Baudrate [ | of ® X

[ Display receive data Overtime(ms) 1
@ send not interval Set time(ms) 90

@ Display sentdata | Clear Receive 47473 Zero

MotE 40.191 01 03 70 00 00 OC 5F OF
MotE 40.264 01 03 70 14 00 08 1E C8
MotE 40.325 01 03 70 00 00 OC 5F OF
MotE 40.400 01 03 70 00 00 OC 5F OF
MotE 40.478 01 03 70 00 00 OC 5F OF
MotE 40.561 01 03 70 00 00 OC 5F OF
MotE 40.639 01 03 70 14 00 08 1E C8
MotE 40.707 01 03 70 00 00 OC 5F OF
MotE 40,797 01 03 70 00 00 OC 5F OF

Save

[(1Send Dec |
8 CRC check zend

4 Connect new devices

To connect to a new series, you need to switch the device type in [Edit] ->
[device management], click [Add] then restart the software.

Device Management *

Panel display button

Device name  STVE30 [ Drag desktop wic
[ Display REV
Modbus address 1 Animation size =
—_ ] Jog reverse
Left: 200 _
Devicetype | [SINGED v L Jog forward
Top: 580 OF -
: ree parking
@ Enable this de STVE30 Height: 200
] B Set frequency
Display gif Ino show animation v! e
Modify the gif to be show path in Lst/animat(1..5).gif
Add Modify Delete Next ebug paramete

5 Others

If you can't solve the problem, please contact the supplier or manufacturer
for processing, or call the software service phone in [Help]->[About]. Thank you!

12



	|STV| Series driver debugging software instruction
	Contents
	1 the software introduction and description
	1.1 the Software introduction
	1.2 the Software function description

	2 Detailed description of each function
	2.1 Device connection
	2.2 Edit
	2.3 Window
	2.4 Help
	2.5 Left menu bar function
	2.5.1 Real-time Monitoring
	2.5.2 Parameter List
	2.5.3 Import parameters
	2.5.4 Operate Keyboard
	2.5.5 Oscilloscope
	2.5.6 Fault Log


	3 Troubleshooting
	4 Connect new devices
	5 Others

